Last Comment Bug 811872 - everything.me facebook app crashes homescreen
: everything.me facebook app crashes homescreen
Status: RESOLVED DUPLICATE of bug 811315
:
Product: Firefox OS
Classification: Client Software
Component: Gaia::Homescreen (show other bugs)
: unspecified
: ARM Gonk (Firefox OS)
: -- major (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
: 816593 (view as bug list)
Depends on: 811315
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-14 13:21 PST by Michelle Luna
Modified: 2012-12-04 02:35 PST (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
verbose crash log from DDMS (634.73 KB, text/rtf)
2012-11-14 13:21 PST, Michelle Luna
no flags Details

Description Michelle Luna 2012-11-14 13:21:06 PST
Created attachment 681663 [details]
verbose crash log from DDMS

on unagi, 20121107130242 

1. open everything.me
2. tap social
3. tap facebook & login
4. homescreen crashes with a notification

expected: to see facebook app, not homescreen with a crash notification

see attached log
Comment 1 Chris Lee [:clee] 2012-11-14 15:01:20 PST
This is likely not Facebook specific, but we should definitely investigate this.  

We should mark as blocking and if the triage team could help assign this out.  Thanks.
Comment 2 Fernando Jiménez Moreno [:ferjm] 2012-11-15 01:45:26 PST
This seems to be related to Bug 811315
Comment 3 Vivien Nicolas (:vingtetun) (:21) - (NOT reading bugmails, needinfo? please) 2012-11-15 08:46:43 PST

*** This bug has been marked as a duplicate of bug 811315 ***
Comment 4 David Scravaglieri [:scravag] 2012-12-04 02:35:26 PST
*** Bug 816593 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.