All users were logged out of Bugzilla on October 13th, 2018

Chrome Experiments' "100,000 Stars" WebGL demo displays a flickering magenta square

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox16 affected, firefox19 affected)

Details

(URL)

(Reporter)

Description

6 years ago
STR:
1. Load "100,000 Stars" WebGL demo: http://workshop.chromeexperiments.com/stars/
2. Click and drag the demo's zoom slider

RESULT:
A magenta square will flicker at the center of the demo on Firefox 16 or 19. Chrome 23 renders the demo without any flickering magenta squares.

I am running Mac OS X 10.8.2 on a MacBook Pro. I tried to take a screenshot, but the magenta square was flickering to quickly. :)

Comment 1

6 years ago
I add a link with a screen capture of the issue:

http://www.youtube.com/watch?v=znFlf6oFDO4

This was tested with FF 19.0 on a mac with the example shown above and also:

http://www.senchalabs.org/philogl/PhiloGL/examples/winds/
I can reproduce this on FF 19 on my MacMini, but it seems to be fixed on FF 22. If you can reproduce this in Nightly FF 22, we will reopen this.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.