Address book doesn't import csv files correctly.

RESOLVED DUPLICATE of bug 803835

Status

RESOLVED DUPLICATE of bug 803835
6 years ago
6 years ago

People

(Reporter: martin.j.hinchliffe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 681917 [details]
screendump.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

When I imported the attached csv file, it included the first double quote is included and the last character is excluded.

Updated

6 years ago
Component: Untriaged → Address Book
Product: Firefox → Thunderbird
Version: 16 Branch → unspecified

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803835
You need to log in before you can comment on or make changes to this bug.