All users were logged out of Bugzilla on October 13th, 2018

keyboard not coming when typing website with rotate the phone

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Swarnava, Unassigned)

Tracking

Trunk
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
i am using htc desire hd and Firefox 16.0.2. when i rotate my phone 90 degree and try to typing a new website on urlbar, i didnt find any keyboatd there
Hello,

Which keyboard are you using, and can you provide some steps to reproduce? Also, can you try Nightly (http://nightly.mozilla.org) and report back if you're seeing the same issue?
(Reporter)

Comment 2

6 years ago
i am talking about inbuilt input keyboard of htc..i will try nightly build and post here
(Reporter)

Comment 3

6 years ago
btw i just tried with aurora and nightly and having same issue
*if you click on url bar and then rotatw your screen it works
* but if you rotate the screen and then try to type url, it not works
Version: Firefox 16 → Trunk
This works for me on my Samsung Galaxy Nexus, Samsung Galaxy Note II, Asus Nexus 7 -- when I rotate the device to landscape, tap the URL bar, the keyboard is invoked.

WFM.
(Reporter)

Comment 5

6 years ago
(In reply to Aaron Train [:aaronmt] from comment #4)
> This works for me on my Samsung Galaxy Nexus, Samsung Galaxy Note II, Asus
> Nexus 7 -- when I rotate the device to landscape, tap the URL bar, the
> keyboard is invoked.
> 
> WFM.

is it HTC's bug? because my android is 2.3 and not upgrable to v4
(Reporter)

Comment 6

6 years ago
ok so i tried to reproduce this issue on HTC one V and couldnt reproducible for me, so maybe its HTC Desire HD's bug!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.