Text selection and copy paste not working on facebook

RESOLVED INVALID

Status

()

Firefox for Android
Text Selection
RESOLVED INVALID
6 years ago
2 years ago

People

(Reporter: Swarnava, Unassigned)

Tracking

16 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
i cant select text and copy paste on facebook
This is due to the CSS defined on the <span> container: -webkit-user-select: none; & -moz-user-select: none;

This doesn't work in stock or Chrome either, nor on desktop.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Updated

6 years ago
Duplicate of this bug: 823359
You need to log in before you can comment on or make changes to this bug.