Status

Mozilla Reps
Community IT Requests
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: salexandre.bm, Assigned: dumitru)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121025210744

Steps to reproduce:

After requesting a vps for mozilla-tunisia.org (see Bug 808443) we met some issues. 
I was talinkg to XioNox from frenchmoz he takes care of some IT projects at Frenchmoz, and he proposed solution was to create a new nic hander and transfer everything to that new nic handler (from wq-256-ovh to  qw453-ovh)
(Assignee)

Updated

5 years ago
Assignee: nobody → dgherman
(Assignee)

Comment 1

5 years ago
Looks like the owner of wq-256-ovh has to do this.
I am unable to transfer the admin contact to your new NIC handle.
Have him login to this URL : https://www.ovh.com/managerv3/
And change the "Contact administrateur" to you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

5 years ago
great ! everything is OK now :) thanks !
You need to log in before you can comment on or make changes to this bug.