Task manager locks screen when there are no apps running

RESOLVED DUPLICATE of bug 796241

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 796241
6 years ago
5 years ago

People

(Reporter: diego, Unassigned)

Tracking

({b2g-testdriver})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Long pressing the home screen when no app has been launched grays out the screen and locks it. I have seen this confuse several people, especially if they are not familiar with the task manager.

Perhaps touching the screen should regain you control when there are no apps?
(Reporter)

Updated

6 years ago
Group: qualcomm-confidential
(Reporter)

Comment 1

6 years ago
Is this working as designed? Shall I withdraw?
I believe it's intentional. c.c. UX.
(In reply to Diego Wilson from comment #1)
> Is this working as designed? Shall I withdraw?
(In reply to Diego Wilson from comment #0)
> Perhaps touching the screen should regain you control when there are no apps?

Pressing either the grayed-out area of the Task Manager or the Home button should both exit the Task Manager, in all circumstances.
Based on comment 3, mark this issue as RESOLVED INVALID, again.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

6 years ago
(In reply to Josh Carpenter [:jcarpenter] from comment #3)
> (In reply to Diego Wilson from comment #0)
> > Perhaps touching the screen should regain you control when there are no apps?
> 
> Pressing either the grayed-out area of the Task Manager or the Home button
> should both exit the Task Manager, in all circumstances.

Are you saying this is what you see or only that this is how it should be? Currently I'm unable to exit the Task Manager by taping the screen. Only by taping the Home button
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(In reply to Diego Wilson from comment #5)
> Are you saying this is what you see or only that this is how it should be?
> Currently I'm unable to exit the Task Manager by taping the screen. Only by
> taping the Home button

I was describing how it should be. Especially when there are no active apps. Thanks for flagging. We should fix for release. Tim, should we create a separate bug for that, or use this one?

Updated

6 years ago
Keywords: b2g-testdriver
(Reporter)

Updated

5 years ago
blocking-b2g: --- → leo?
Depends on: 796241
(Reporter)

Updated

5 years ago
blocking-b2g: leo? → ---
bug 796241 is tracking the same root cause of the problem. No need to have 3 bugs open for the same problem. Duping.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
No longer depends on: 796241
Resolution: --- → DUPLICATE
Duplicate of bug: 796241
You need to log in before you can comment on or make changes to this bug.