All users were logged out of Bugzilla on October 13th, 2018

When downloading an update, Wifi should not turn off when device goes to "sleep"

RESOLVED DUPLICATE of bug 811249

Status

RESOLVED DUPLICATE of bug 811249
6 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

({otoro, unagi})

Firefox Tracking Flags

(Not tracked)

Details

## Environment :
Unagi phone, build 20121114
  
## Repro :
1. be on yesterday's build
2. set device to turn on wifi
3. go to settings -> Device Information, Check Now
4. pull down notification
5. select to download the update
6. let device go to sleep (without being plugged into a computer)

## Expected :
1. device will download the update

## Actual :
1. device will go to sleep and lose wifi connection, update will not finish downloading.

## Note :
1. As a user, I usually download an update on a phone and set it aside... I expect the update to finish downloading.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 811249
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.