Last Comment Bug 812303 - Blocklist WhiteSmoke add-on
: Blocklist WhiteSmoke add-on
Status: RESOLVED FIXED
:
Product: Toolkit
Classification: Components
Component: Blocklisting (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Jorge Villalobos [:jorgev]
:
:
Mentors:
Depends on:
Blocks: softonic Conduit 845975 949558
  Show dependency treegraph
 
Reported: 2012-11-15 12:24 PST by Kris Maglione [:kmag]
Modified: 2016-03-07 15:30 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Kris Maglione [:kmag] 2012-11-15 12:24:50 PST
Another one silently installed by Softonic. This one's a Conduit toolbar, which makes homepage and search changes and does not revert them.

ID:  {462be121-2b54-4218-bf00-b9bf8135b23f}
Comment 1 Kris Maglione [:kmag] 2012-11-15 12:28:43 PST
This seems to be the last of the lot. However, the second time I installed it, I got an "An attempt to change your home page has been blocked" message, that gives me this when I click the "change your settings" button:

https://people.mozilla.com/~kmaglione/images/7c745473b3f43809.png
Comment 2 Jorge Villalobos [:jorgev] 2012-11-29 16:28:04 PST
Blocked: https://addons.mozilla.org/en-US/firefox/blocked/i226
Comment 3 Kris Maglione [:kmag] 2013-01-29 13:27:57 PST
Reopening since they seem to have added a new ID: {167d9323-f7cc-48f5-948a-6f012831a69f} which has ~30K users as of now.
Comment 4 Jorge Villalobos [:jorgev] 2013-01-29 13:34:24 PST
Blocked, again: https://addons.mozilla.org/en-US/firefox/blocked/i262

Note You need to log in before you can comment on or make changes to this bug.