[SMS] Better string for message deletion in a thread.

RESOLVED DUPLICATE of bug 808384

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 808384
5 years ago
5 years ago

People

(Reporter: liuche, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 682138 [details]
Screenshot: Message deletion UI.

While viewing a message thread, clicking the "edit" icon in the top right displays "Edit messages," which is confusing, because you are actually selecting for deletion. "Select Messages" might be a better string.

(Edit icon is also a little confusing.)

Updated

5 years ago
Component: Gaia → Gaia::SMS

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808384
You need to log in before you can comment on or make changes to this bug.