A banner apears in the pages I visit.

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: fernandosorto15, Unassigned)

Tracking

16 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 682161 [details]
This is an screenshot of the Facebook page with the banner on the sides.

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

I updated my version of Windows to Windows 8, and re-instaled Mozilla Firefox, then the error started apearing.


Actual results:

A banner started apearing in the sides of the pages I visited, such as Facebook, Wikipedia. it has something to be with a page called, pagerage.com, I'm pretty sure I didn't visited or installed anything from that page. I never visited it and I'm the onlyone who use this computer. On facebook apears an option that says "Remove Layout" but when I click it, it just refresh my page and then nothing happens.


Expected results:

It should have removed the banner on the sides but it doesn't, I've checked everything on the options of the software but the banner keeps apearing.
Please contact the support under http://support.mozilla.org.
bugzilla is the wrong place if you need support or help.

This is very likely caused by a malicious addon that you can disable in the addon manager (tools/addons)

marking invalid because this is a support request.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.