[Gaia] Camera needs a visual feedback designed for when a photo is snapped

RESOLVED DUPLICATE of bug 812208

Status

P2
normal
RESOLVED DUPLICATE of bug 812208
6 years ago
6 years ago

People

(Reporter: pla, Assigned: padamczyk)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design)

(Reporter)

Description

6 years ago
Currently the camera doesn't exhibit a visual feedback animation (like the shutter in iPhone).  It just renders a distorted bunch of pixels at the moment the picture is taken.

We need a visual/animation designed for the entire sequence from when the user presses the camera button to when the device is finished taking the photo.
(Reporter)

Updated

6 years ago
Blocks: 812527
(Assignee)

Updated

6 years ago
Keywords: perf
Priority: -- → P2
Component: Gaia → Gaia::Camera
We're going to either show a preview of the image taken (was the original plan) or take a simple alternate approach (eg: white flash), depending on technical appraisal by David and Dale (Camera devs) in bug 812208. Marking this dupe, and will cc visual on the other bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812208
You need to log in before you can comment on or make changes to this bug.