[Gaia][Music] Gallery view is broken

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Music
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: Peter La, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 682579 [details]
Screenshot

Tested on Nov. 15 Unagi nightly build.

I loaded a bunch of songs I bought off iTunes (including some full albums) in m4a format onto my Unagi's SD card.

When I went into the Music app, the gallery view only displayed 1 album cover (which was just one of the default album art images), and it didn't display any of the proper album covers.

So there are two problems.

1. Gallery view only displays one album.
2. Gallery view doesn't use any of the album covers for the music I loaded.

See attached screenshot.

Updated

5 years ago
Component: Gaia → Gaia::Music

Comment 1

2 years ago
Possibly a dupe of bug 1171202. Can you try with a recent 3.0 build?
Flags: needinfo?(pla)

Comment 2

2 years ago
I don't see this anymore, so resolving. If you still see it, just comment here or reopen the bug.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(pla)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.