CHECK Details from banking.chase.com don't show on SeaMonkey Browser.

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Robert Fouchaux, Unassigned)

Tracking

SeaMonkey 2.13 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:16.0) Gecko/20121026 Firefox/16.0 SeaMonkey/2.13.2
Build ID: 20121026205451

Steps to reproduce:

I opened the window https://banking.chase.com/Statements/CheckImage.aspx?PageSource=AA_AD&Src=AA&RequestCode=pIrDWrx9TYpvs0ySW4SKb9FQLdw=&AI=178755012&PageIndex=1&SequenceNumber=3780664642&CheckNumber=1024&Amount=105.00&Date=20121115&Type=CHECK_PAID on my seamonkey browser 2.13.2 build 20121026205451 trying to see image of a check. (Mac Computer running Mountain Lion.)


Actual results:

The appropriate window shows a blank where the image of the check should appear.


Expected results:

There should be images of front and back of the check.  When I do the same using Firefox it works fine.  It also works fine using WIN 7 and Internet explorer on same Mac Computer with parallels.
I suspect that this is a dupe of bug 790918, where some images are not displayed on Facebook and on some map sites like viamichelin.fr or Google Maps (the map is left blank, but overlays, such as the "pin" telling you where you are, are visible). The same sites are displayed correctly by Firefox, and altering the user-agent string to make it look like we're Firefox makes no difference.

Philip, what do you think?

Comment 2

5 years ago
Without access to that page which is behind a login we won't know. But first I'd recommend Robert to visit our support forums first. Possible reasons include:
1. Permission settings for images (Tools->Image Manager->Manage Image Permissions.
2. Stale cookies. Try deleting all cookies and cache (Tools->Clear Private Data, then clear only cookies and Cache).
3. Edit->Preferences->Advanced->Http Networking:
[x] Advertise Firefox Compatibility.
(Reporter)

Comment 3

5 years ago
Philip's suggestion 1. "Manage Image Permissions" appears to be the key to success. I allowed "Chase"

 It is resolved here.  Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

5 years ago
(In reply to Philip Chee from comment #2)
> Without access to that page which is behind a login we won't know. But first
> I'd recommend Robert to visit our support forums first. Possible reasons
> include:
> 1. Permission settings for images (Tools->Image Manager->Manage Image
> Permissions. This did it Thanks.


> 2. Stale cookies. Try deleting all cookies and cache (Tools->Clear Private
> Data, then clear only cookies and Cache).
> 3. Edit->Preferences->Advanced->Http Networking:
> [x] Advertise Firefox Compatibility.
You need to log in before you can comment on or make changes to this bug.