cfx doesn't work anymore on latest Fennec Nightly 19

RESOLVED DUPLICATE of bug 810732

Status

RESOLVED DUPLICATE of bug 810732
6 years ago
6 years ago

People

(Reporter: zer0, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Running `cfx run` or `cfx test` doesn't execute the code anymore.
It push the add-on on the device, and it run fennec nightly, but that's all.

Notice that in previous versions of Fennec Nightly 19 worked, so has to be a recent change made on platform.

Fennec release, aurora and beta are still working as expected; and Firefox Nightly as well.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 810732
You need to log in before you can comment on or make changes to this bug.