part of Walmart site not displayed correctly

RESOLVED DUPLICATE of bug 812798

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 812798
6 years ago
6 years ago

People

(Reporter: Freddy, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 682774 [details]
storeFinderNew.do.htm

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

on walmart.com tried to change my store


Actual results:

AFTER entering zip a garbled page shows up - IE9 shows correctly


Expected results:

did not get a list with stores to select - works on IE9
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812798
You need to log in before you can comment on or make changes to this bug.