clicking on folder in personal toolbar folder brings up two popup windows

VERIFIED DUPLICATE of bug 80512

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 80512
17 years ago
13 years ago

People

(Reporter: blizzard, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build is on May 16, 2001.  When I click on a folder that contains bookmarks two
popups are created!  I will try to generate a screenshot.
(Reporter)

Comment 1

17 years ago
Created attachment 34813 [details]
screenshot
(Reporter)

Comment 2

17 years ago
dbaron mentioned that hyatt might already know about this.

Comment 3

17 years ago
Yep. bug 80512.

*** This bug has been marked as a duplicate of 80512 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.