bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Cookie warning dialog missing text

VERIFIED DUPLICATE of bug 80600

Status

()

Core
Networking: Cookies
VERIFIED DUPLICATE of bug 80600
17 years ago
17 years ago

People

(Reporter: K Chayka, Assigned: Stephen P. Morse)

Tracking

Trunk
mozilla0.9.1
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
win32 build 2001051604, and the last few builds

The checkbox text ("Remember this...") is missing from the cooking warning
dialog. Screen shot attached.

To reproduce:
1. In Cookie prefs, check "Warn before accepting a cookie"
2. Go to http://www.netscape.com/
(Reporter)

Comment 1

17 years ago
Created attachment 34817 [details]
screen shot of dialog window
(Assignee)

Comment 2

17 years ago
Confirming.  This one is really serious.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Keywords: nsbeta1
Target Milestone: --- → mozilla0.9.1
Hewitt's bug, actually.

*** This bug has been marked as a duplicate of 80600 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified dups
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.