Clarify whether P1 is higher priority than P5 or viceversa

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
User Interface
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: matteo sisti sette, Unassigned)

Tracking

Production

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.64 Safari/537.11

Steps to reproduce:

I reported a bug.
There's a field called Priority where the possible values are P1, P2, ... P5.
So I wondered: is P1 the highest (top, rank1) priority, i.e. most urgent, or is it the lowest priority (lowest number), meaning it is the least urgent, the last to be solved?
So I rolled over it, it showed a "?" and I clicked


Actual results:

This linked me to this page of explanations:
https://bugzilla.mozilla.org/page.cgi?id=fields.html#importance

I quote:
"""
Priority

This field describes the importance and order in which a bug should be fixed compared to other bugs. This field is utilized by the programmers/engineers to prioritize their work to be done.
"""

That is pretty obvious. The only non-obvious question (which is higher) is not answered there.


Expected results:

I should have found an explanation saying something like "Where P1 is the highest priority (most urgent) and P5 is the lowest (least urgent)" or viceversa (because I still don't know that).
Assignee: nobody → general
Component: General → Bugzilla-General
Product: bugzilla.mozilla.org → Bugzilla
QA Contact: default-qa
Version: Production → unspecified

Comment 1

5 years ago
P1 - P5 have been replaced by human-readable words since Bugzilla 3.6.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488931
reopening; as bmo is still using P1 - P5, we should update our fields.html template to clearly indicate which is higher.
Assignee: general → nobody
Status: RESOLVED → REOPENED
Component: Bugzilla-General → User Interface
Ever confirmed: true
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Resolution: DUPLICATE → ---
Version: unspecified → Production
Committing to: bzr+ssh://dlawrence%40mozilla.com@bzr.mozilla.org/bmo/4.0   
modified extensions/BMO/template/en/default/hook/bug/field-help-end.none.tmpl
Committed revision 8396.

Committing to: bzr+ssh://dlawrence%40mozilla.com@bzr.mozilla.org/bmo/4.2   
modified extensions/BMO/template/en/default/hook/bug/field-help-end.none.tmpl
Committed revision 8422.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.