[l10n: he] updated newsletter.lang file for www.mozilla.org

RESOLVED FIXED

Status

www.mozilla.org
L10N
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: Amiad, Assigned: Amiad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 683017 [details]
newsletter.lang updated

(Attach your updated newsletter.lang file to this bug or indicate the revision number of your commit in SVN)
(Assignee)

Updated

6 years ago
Locale: he / Hebrew

Updated

6 years ago
Assignee: nobody → amiadb
Thanks Amiad, committed in r113716
Sorry for the delay, this is because your bugs are open as Unconfirmed. I have upgraded your account so as that your bugs are now open as New and don't get unnoticed again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.