[Calendar][TR 11-15-12] Add support for dragging and dropping events to Day and Week Views

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Calendar
P5
enhancement
RESOLVED WONTFIX
6 years ago
5 months ago

People

(Reporter: isabelrios, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [v2], testrun 2)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 683034 [details]
Calendar-scrolling day view

Unagi
Build (11-19-12)
Gaia:620399e
Gecko:85d0121

PROCEDURE
1. Open calendar app
2. Add some events for the current day
3. Go to day view
4. Tap on any event and drag and drop to change its starting date

EXPECTED RESULT
Dragging and dropping one of the events to a different timeslot will chage the event start time. Duration, notification and other information is not affercted

ACTUAL RESULT
Tapping on an event to drap and drop it does not do anything.
Besides, the first time accesing to the day view with event, when scrolling up/down the screen was not shown correctly since there was an overlap with the time blocks. Please see attached file
This is a feature that was cut for v1 - but we should have this bug on file to track the work for it though.
Severity: normal → enhancement
OS: Windows 7 → Gonk (Firefox OS)
Hardware: x86_64 → ARM
Summary: [Calendar][TR 11-15-12] Day View - Changing the start time of an event by dragging it to a different timeslot is not working → [Calendar][TR 11-15-12] Add support for dragging and dropping events to Day and Week Views
Whiteboard: [v2]

Updated

6 years ago
Keywords: feature

Updated

6 years ago
Priority: -- → P5
Oh in regards to the other issue noted in the bug - that's already known and marked blocking - bug 805342.

Updated

6 years ago
Duplicate of this bug: 815775

Comment 4

6 years ago
This issue is reproducing with Unagi, Build ID 20130104070203
User is unable to drag calendar events at all.

Comment 5

6 years ago
UCID: calendar-035
https://moztrap.mozilla.org/results/case/61536/
Whiteboard: [v2] → [v2], testrun 2

Comment 6

6 years ago
Issue repros on unagi build 20130115070201 Kernel from Dec 5th however per comment 1 this is to be blocked from V1

Comment 7

5 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.