bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Failure in testAddons_enableDisableExtension/test3.js | Disconnect Error: Application unexpectedly closed

RESOLVED WORKSFORME

Status

Mozilla QA
Mozmill Tests
P3
normal
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: AlexLakatos, Unassigned)

Tracking

unspecified
x86
Windows XP

Firefox Tracking Flags

(firefox19 affected)

Details

(Whiteboard: [mozmill-test-failure], URL)

(Reporter)

Description

6 years ago
TEST: /restartTests/testAddons_enableDisableExtension/test3.js | testEnableExtension
ERROR: Disconnect Error: Application unexpectedly closed
WHEN: 11-16-2012
FIRST: 11-16-2012
FREQ: 1
(Reporter)

Updated

6 years ago
status-firefox19: --- → affected
OS: Linux → Windows XP
Hardware: x86_64 → x86
Priority: -- → P3

Comment 1

5 years ago
This did not reproduce since November 2012. Closing as WFM
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.