losing menu responsiveness (v0.9)

VERIFIED DUPLICATE of bug 81313

Status

()

Core
Event Handling
--
major
VERIFIED DUPLICATE of bug 81313
17 years ago
17 years ago

People

(Reporter: Avi Rappoport, Assigned: joki (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sometimes, the menus are still there but they don't respond to mouse clicks or
command keys.  And the Tasks menu has placeholder text (I don't remember the
exact string).  I've seen this happen most commonly when I close the last
Mozilla window and activate the program from the application menu in the upper
right corner of the menu bar.

*** This bug has been marked as a duplicate of 81313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.