losing menu responsiveness (v0.9)

RESOLVED DUPLICATE of bug 74499

Status

()

Core
Event Handling
--
major
RESOLVED DUPLICATE of bug 74499
17 years ago
16 years ago

People

(Reporter: Avi Rappoport, Assigned: joki (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sometimes, the menus are still there but they don't respond to mouse clicks or
command keys.  And the Tasks menu has placeholder text (I don't remember the
exact string).  I've seen this happen most commonly when I close the last
Mozilla window and activate the program from the application menu in the upper
right corner of the menu bar.

Comment 1

17 years ago
Perhaps this is a duplicate of, or related to, bug 74499?
*** Bug 81312 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
dup

*** This bug has been marked as a duplicate of 74499 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
QA contact updated
QA Contact: gerardok → madhur

Updated

16 years ago
QA Contact: madhur → rakeshmishra

Updated

16 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.