[gallery] Editing a picture should have a "done" text instead of an icon.

RESOLVED FIXED

Status

P4
normal
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: pabloUX, Assigned: arasbm)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: UX_QA, Interaction design, UX)

Attachments

(3 attachments)

Comment hidden (empty)
(Reporter)

Updated

6 years ago
Whiteboard: UX_QA
(Reporter)

Updated

6 years ago
Priority: -- → P3
Whiteboard: UX_QA → UX_QA, Interaction design

Updated

6 years ago
Component: Gaia → Gaia::Gallery
Keywords: polish
Priority: P3 → P4
Whiteboard: UX_QA, Interaction design → UX_QA, Interaction design, UX
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

5 years ago
Created attachment 811351 [details] [diff] [review]
0001-Bug813179-gallery-editing-a-picture-replace-icon-wit.patch

I know this has not been fully decided yet, but since the fix was pretty easy I am submittins a patch for it just in case this is what is needed. You can find the PR here: https://github.com/mozilla-b2g/gaia/pull/12516
(Assignee)

Comment 3

5 years ago
Created attachment 811353 [details]
done button in image editor
(Assignee)

Comment 4

5 years ago
Created attachment 811357 [details]
done button during crop

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

4 years ago
Assignee: nobody → arasbm
You need to log in before you can comment on or make changes to this bug.