Images disappear randomly during rendering

RESOLVED DUPLICATE of bug 65921

Status

()

Core
ImageLib
--
major
RESOLVED DUPLICATE of bug 65921
17 years ago
17 years ago

People

(Reporter: Peter B. West, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; rv:0.9+)
Gecko/20010507
BuildID:    2001050708

Images being rendered as part of a page will partially or apparently completely
render, then disappear.

Reproducible: Sometimes
Steps to Reproduce:
1.Access any url with images (e.g. java.sun.com)
2.
3.

Actual Results:  One or more images will partially or fully render, then
disappear from the page.  Other images on the same page may be unaffected.

Although I have given the example of java.sun.com, the same effect can observed
on many different pages, apparently independently of java applets being in the page.

Comment 1

17 years ago
Dup of bug 77544?  If so, it should be fixed in todays builds.
(Reporter)

Comment 2

17 years ago
Still present in Build 2001051621.
(Assignee)

Comment 3

17 years ago
imagelib or rendering I guess. 
Component: Browser-General → ImageLib

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 65921 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.