Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 8132 - [QA Blocker] Cannot input anything into plain text mail composer body
: [QA Blocker] Cannot input anything into plain text mail composer body
Status: VERIFIED DUPLICATE of bug 8124
Product: MailNews Core
Classification: Components
Component: Composition (show other bugs)
: Trunk
: x86 Windows NT
: P3 critical (vote)
: M7
Assigned To: Jean-Francois Ducarroz
: lchiang
Depends on:
Blocks: 5893
  Show dependency treegraph
Reported: 1999-06-14 16:13 PDT by Katsuhiko Momoi
Modified: 2008-07-31 01:22 PDT (History)
4 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Katsuhiko Momoi 1999-06-14 16:13:29 PDT
** Observed with 6/14/99 Win32 build **

I tried to input chatacters into the body canvas of Plain text cmposer,
but I could not insert the cursor into the body at all. I tried this
under both Japanese and US Windows.
Because of this bug, I am not able to check on Japanese Mail send
Japanese input is lost in HTML mail and so the plain text mail
is the only way to check on how Japanese send is at present.
In this sense, this is a QA blocker.
Comment 1 lchiang 1999-06-14 16:17:59 PDT
Duplicate of  If this bug is
blocking you, pls change the duplicate bug's severity accordingly.  Thanks.
Comment 2 Katsuhiko Momoi 1999-06-15 00:45:59 PDT
*** This bug has been marked as a duplicate of 8124 ***
Comment 3 Katsuhiko Momoi 1999-06-15 00:46:59 PDT
This is clearly a duplicate of 8124 and verified as such.
Comment 4 Jean-Francois Ducarroz 1999-06-15 13:41:59 PDT
set TM to M7 as it has been fixed for this milestone

Note You need to log in before you can comment on or make changes to this bug.