[Dialer. UX VD] The icon pad should have transparency and affordance by tiny bevel effect.

RESOLVED FIXED

Status

P2
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: vicky, Assigned: gtorodelvalle)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design UX-P2)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 683174 [details]
Shows the latest state of art of the outgoing call screen

The original design has a transparent backgrpund and the dividers has a bit of affordance. Also the icons should not have a gradient.
(Reporter)

Updated

6 years ago
Assignee: nobody → gtorodelvalle
Keywords: polish
Whiteboard: visual design

Updated

6 years ago
Component: Gaia → Gaia::Dialer

Updated

6 years ago
Priority: -- → P2
Whiteboard: visual design → visual design UX-P2
(Reporter)

Updated

6 years ago
Summary: [Outgoing call. UX VD] The icon pad should have transparency and a bit more of affordance. → [Dialer. UX VD] The icon pad should have transparency and affordance by tiny bevel effect.
Created attachment 694871 [details]
Associated PR.

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #694871 - Flags: review?(igonzaleznicolas)
Attachment #694871 - Flags: approval-gaia-master?(francisco.jordano)
(Reporter)

Comment 2

6 years ago
Great work! Thanks!!!
Comment on attachment 694871 [details]
Associated PR.

just css changes, a=me
Attachment #694871 - Flags: approval-gaia-master?(francisco.jordano) → approval-gaia-master+
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Attachment #694871 - Flags: review?(igonzaleznicolas) → review+
You need to log in before you can comment on or make changes to this bug.