All users were logged out of Bugzilla on October 13th, 2018

File Not Found error when loading a web page (cache bug)

RESOLVED DUPLICATE of bug 808532

Status

()

RESOLVED DUPLICATE of bug 808532
6 years ago
6 years ago

People

(Reporter: danweiss, Unassigned)

Tracking

18 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20121118042012

Steps to reproduce:

This is probably not easily reproducible, but I'm currently experiencing this problem.
I was loading a web page, and I got a "File Not Found" error.  Not a 404 page from the web server, but an error message generated by Firefox with a gray background and Try Again button.
Error message says "Firefox can't find the file at http://wiki.nesdev.com/w/index.php/Mappers."
I got the error message every time I tried to load that page.
When I try to load the exact same URL in a different browser, or different profile, it works perfectly.
After deleting everything from the cache, the page loads correctly, and I can no longer reproduce the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808532
You need to log in before you can comment on or make changes to this bug.