F/MOZ_Assert( 110): Assertion failure: JSVAL_IS_OBJECT_OR_NULL_IMPL(JSVAL_TO_IMPL(v)), at ../../../dist/include/jsapi.h:2152

RESOLVED DUPLICATE of bug 813278

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 813278
6 years ago
6 years ago

People

(Reporter: mikeh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 683279 [details]
logcat showing multiple instances of the start-up crash loop

Bustage in recent debug builds.

Gecko: 29e64372409d85f7052325b6163012c7ea78f6f4
Gaia : c77d43a2da4d4fda64bee5f23ac4e82d25c024c4

Not a lot of clues in the log:
F/MOZ_Assert( 1501): Assertion failure: JSVAL_IS_OBJECT_OR_NULL_IMPL(JSVAL_TO_IMPL(v)), at ../../../dist/include/jsapi.h:2152
F/libc    ( 1501): Fatal signal 11 (SIGSEGV) at 0x00000000 (code=1)

STR:
1. B2G_DEBUG=1 ./build.sh
2. ./flash.sh
3. When device starts up, complete the wizard (English, no WiFi, GMT-5, Next-through the rest)
4. Hold down the power button until the system menu appears
5. Tap on Restart
--- device is now in start-up crash loop.

logcat attached.
blocking-basecamp: --- → ?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 813278
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.