Not immediately scrollable

RESOLVED DUPLICATE of bug 58250

Status

RESOLVED DUPLICATE of bug 58250
18 years ago
14 years ago

People

(Reporter: gds, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When a new web site is display, I frequently use the down-arrow or page-down key
to move down the page. With mozilla, this does not seem possible until you click
with the mouse on the page. Sometimes you can tab onto the page but often tab
also seems to have no effect.
(Assignee)

Comment 1

18 years ago
this is already reported.  I may look for it later. In the mean time would you
try to query for it and if you find it mark this bug as a Duplicate.  Thanks.

Comment 2

18 years ago
dup

*** This bug has been marked as a duplicate of 58250 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.