Crash in imagelib displaying messages with mail

VERIFIED DUPLICATE of bug 81119

Status

()

--
critical
VERIFIED DUPLICATE of bug 81119
18 years ago
17 years ago

People

(Reporter: mikepinkerton, Assigned: pavlov)

Tracking

({crash})

Trunk
PowerPC
Mac System 9.x
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
- build from 5/16/01, also seen in 5/15 build (mac)
- open mail, make sure your message pane is visible
- use the arrow keys to scroll quickly up and down through your inbox, pausing 
sometimes to display a message

eventually, you'll crash with the attached stack. i've seen this many times on 
both of my macs, so i'm not crazy ;)
(Reporter)

Updated

18 years ago
Keywords: crash, nsbeta1, nsCatFood, nsmac1
(Reporter)

Comment 1

18 years ago
Created attachment 34898 [details]
stack of crash in imagelib
(Assignee)

Comment 2

18 years ago
dup of 81119?
(Assignee)

Comment 3

18 years ago
dup of 81119.  reopen if still happening

*** This bug has been marked as a duplicate of 81119 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.