[gallery] share icon does nothing

RESOLVED DUPLICATE of bug 812975

Status

Firefox OS
Gaia::Gallery
RESOLVED DUPLICATE of bug 812975
6 years ago
6 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
touch it, nothing happens.
(Reporter)

Comment 1

6 years ago
Otoro, 11/19 Nightly branch OTA build.
blocking-basecamp: --- → ?
Keywords: regression

Updated

6 years ago
Component: Gaia → Gaia::Gallery

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812975
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.