Fail to assign mozAudioChannelType to video element

RESOLVED DUPLICATE of bug 813426

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 813426
6 years ago
6 years ago

People

(Reporter: alive, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This is the root cause of 813294,
video element should be able to accept mozAudioChannelType attribute, but it fails.

The original gecko work is from 805333.
(In reply to Alive Kuo [:alive] from comment #0)
> The original gecko work is from 805333.

Sorry, should be 795237
See Also: → bug 795237
I am told by :kinetik that if I set mozAudioChannelType before set video.src, the video players works fine.

Comment 3

6 years ago
The reason here is the same with Bug 813426.
So may I know this work fine for you?

Thanks.

Updated

6 years ago
Flags: needinfo?(alive)
Closing this if 813426 is going to be fixed.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(alive)
Resolution: --- → DUPLICATE
Duplicate of bug: 813426
You need to log in before you can comment on or make changes to this bug.