Won't send a mail from 'Edit Message as New'

VERIFIED DUPLICATE of bug 79775

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 79775
17 years ago
13 years ago

People

(Reporter: bds02, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I look up a previously sent message, looking to re-send it, I use 'Edit
message as new'. This opens a new compose window containing the previously sent
message.

The problem is that when I press the send button, nothing happens. There is no
progress bar indicating that a send is in place. The compose window remains open.

When I create a new message and copy the text and address over, and the press
send, the progress indicator indicates that a message is being sent, and the
window correctly closes.

Ben.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 79775 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.