If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Get Msg isn't enabled for the news server

VERIFIED DUPLICATE of bug 68067

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 68067
17 years ago
13 years ago

People

(Reporter: Daniel Bratell, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I select a news server the Get Msg button is disabled so I can't check if 
there are any new posts in the newsgroups. The only way I found is to collapse 
and then expand the server in the folder list. There must be some more easy, 
logical way to do that.

STEPS TO REPRODUCE
1. Select a news server (for instance news.mozilla.org)
2. Try to click on the Get Msg button

EXPECTED
The button is clicked and all the news groups for that server is checked for new 
posts.

ACTUAL
The button is disabled.

COMMENTS
This was a problem already with NS4.x
over to racham. 
Assignee: sspitzer → racham

Comment 2

17 years ago
This is a dup of 68067

*** This bug has been marked as a duplicate of 68067 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.