Remove libsoundtouch from package-manifest.in

RESOLVED FIXED in seamonkey2.17

Status

SeaMonkey
Installer
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: mcsmurf, Assigned: mcsmurf)

Tracking

Trunk
seamonkey2.17

SeaMonkey Tracking Flags

(seamonkey2.16 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
See Bug 779997, libsoundtouch has been disabled for now.
(Assignee)

Comment 1

5 years ago
Created attachment 683546 [details] [diff] [review]
Patch
Assignee: installer → bugzilla
Status: NEW → ASSIGNED
Attachment #683546 - Flags: review?(philip.chee)

Comment 2

5 years ago
Comment on attachment 683546 [details] [diff] [review]
Patch

rs=me
Attachment #683546 - Flags: review?(philip.chee) → review+
(Assignee)

Comment 3

5 years ago
Pushed: https://hg.mozilla.org/comm-central/rev/cc3a7263950f

Leaving open as this patch probably also needs to be pushed on Aurora.
(Assignee)

Comment 4

5 years ago
Comment on attachment 683546 [details] [diff] [review]
Patch

[Approval Request Comment]
Regression caused by (bug #): -
User impact if declined: SeaMonkey build will fail
Testing completed (on m-c, etc.): Works on mozilla-central, core Bug 779997 also landed on mozilla-aurora, so this patch also needs to land on comm-aurora
Risk to taking this patch (and alternatives if risky): No risk
String changes made by this patch: -
Attachment #683546 - Flags: approval-comm-aurora?

Comment 5

5 years ago
Comment on attachment 683546 [details] [diff] [review]
Patch

a=me
Attachment #683546 - Flags: approval-comm-aurora? → approval-comm-aurora+
(Assignee)

Comment 6

5 years ago
Pushed: https://hg.mozilla.org/releases/comm-aurora/rev/f4ced9a5538e
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
status-seamonkey2.16: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.17

Comment 7

5 years ago
Bug 779997 Comment 42:
Patch was backed out on mozilla-central.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Philip Chee from comment #7)
> Bug 779997 Comment 42:
> Patch was backed out on mozilla-central.

Seems nightlies were broken (XPCOM error at startup) due to that so we need to back out on our side as well ASAP.

Looking at FF's removed-files.in I could not find any reference to soundtouch and it seems it was never removed either (according to a brief look at the hg log) so I guess we really need to reverse apply the whole patch.
(Assignee)

Comment 9

5 years ago
Backed out the patch: https://hg.mozilla.org/comm-central/rev/7f4abaaa35d7
https://hg.mozilla.org/comm-central/rev/7b787e3d6026 (two patches as merge was needed)
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.