[Calendar][TR 11-15-12] Account configuration - Yahoo account is not showing @yahoo.es or @yahoo.com

RESOLVED INVALID

Status

Firefox OS
Gaia::Calendar
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: carlosmartinez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Calendar][TR 11-15-12])

STR:
1-Open calendar app
2-Add a yahoo account
3-Open calendar options (where you can enable/disable accounts) 

Expected result --> You should see the yahoo account with its full address whatever@yahoo.es or whatever@yahoo.com, as it´s shown in gmail accounts

Actual result --> You only see "whatever" but no @yahoo.com
blocking-basecamp: --- → ?
Tested with unagi with:

gaia 620399e
gecko 85d0121
Works for me on 11/19 build with my yahoo account. Can't reproduce.
Status: NEW → RESOLVED
blocking-basecamp: ? → ---
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Comment 3

5 years ago
Setup my existing yahoo account. 
the name display is my chosen yahoo name not whatever@yahoo.com. I think that is correct
This is not based on your username its based on what the server says the calendar name is. Marking this as invalid if we want to add the username (which may or may not be an email) to calendar accounts we should triage that separately.
Resolution: WORKSFORME → INVALID
You need to log in before you can comment on or make changes to this bug.