All users were logged out of Bugzilla on October 13th, 2018

Screenshots are not aligned properly when view is changed from mobile to desktop

VERIFIED FIXED in 2013-08-01

Status

P5
normal
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: cboldan.mozbugs, Assigned: spasovski)

Tracking

2013-08-01
x86_64
All
Points:
---

Details

(Whiteboard: c=consumer u=user p=1)

(Reporter)

Description

6 years ago
Steps to reproduce:
1. Load details page for an app that has screenshots (ex. https://marketplace-dev.allizom.org/app/pasjanssolitaire/ ) in Responsive Design View 320x480
2. Close Responsive Design View

Expected results:
Screenshots are aligned properly in the thumbnail viewer box

Actual results:
Screenshots are not aligned properly after Responsive Design View mode is closed. Issue is also reproducible the other way (from desktop to mobile).
Also reproducing on Android 4.1.1 when changing to landscape mode.

Notes/Issues:
Verified on FF19 (Win 7 and Android 4.1.1).
Screencast for this issue http://screencast.com/t/rhNnoxS5
Whiteboard: [janus]
Priority: -- → P5
Whiteboard: c=consumer u=user p=1
Target Milestone: 2012-11-22 → ---
Trigger a safe resize.

Comment 2

6 years ago
This is still an issue in Fireplace.

Davor: you're most familiar with previews code, methinks. While you're looking at that today, can you see if we can re-center the previews on the selected preview when the tray is resized?
(Assignee)

Updated

5 years ago
Assignee: nobody → dspasovski

Comment 3

5 years ago
Looks like this works fine now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 4

5 years ago
Verified as fixed in https://marketplace-dev.allizom.org/ on FF25 (Win 7).
Postfix screencast http://screencast.com/t/YENV10hZ6H
Closing bug.
Status: RESOLVED → VERIFIED
Target Milestone: --- → 2013-08-01
You need to log in before you can comment on or make changes to this bug.