Page auto-zooms in when rotating the page to landscape and backwards

RESOLVED WONTFIX

Status

()

Firefox for Android
Toolbar
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: xti, Unassigned)

Tracking

20 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Firefox 20.0a1 (2012-11-20)
Device: Galaxy S2
OS: Android 4.0.3

Steps to reproduce:
1. Click www.craiglist.org
2. Change from portrait to landscape  and reverse.

Expected Results:
The page should remain at the original size.

Actual Results:
The page is zoomed in (doesn't remain at the original size).
I can reproduce this but it looks like the page is reflowing itself on the resize event and so the actual width of the page changes. This is what results in the zoom changing.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.