A white screen is systematically displayed for 1-2 sec before the call screen opens

RESOLVED WORKSFORME

Status

Firefox OS
Gaia
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: etienne, Assigned: etienne)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
STR:
- make or receive a call

Expected:
- the call screen slides from the top of the screen

Actual:
- a white screen is shown while the call screen loads
(Assignee)

Comment 1

5 years ago
Created attachment 683627 [details] [diff] [review]
Patch proposal
Attachment #683627 - Flags: review?(21)
(Assignee)

Updated

5 years ago
Component: Gaia::Dialer → Gaia
(Assignee)

Comment 2

5 years ago
Comment on attachment 683627 [details] [diff] [review]
Patch proposal

Interesting, you can not ask for approval-gaia-master on a bug filed in Gaia:Dialer.
Attachment #683627 - Flags: approval-gaia-master?(21)
Comment on attachment 683627 [details] [diff] [review]
Patch proposal

Review of attachment 683627 [details] [diff] [review]:
-----------------------------------------------------------------

low risk / remove the ugly white screen when you receive a call
Attachment #683627 - Flags: review?(21)
Attachment #683627 - Flags: review+
Attachment #683627 - Flags: approval-gaia-master?(21)
Attachment #683627 - Flags: approval-gaia-master+
(Assignee)

Comment 4

5 years ago
https://github.com/mozilla-b2g/gaia/pull/6534
Assignee: nobody → etienne
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Blocks: 810499

Comment 5

5 years ago
Upon receiving a call the white screen is temporarily seen. Observed on Unagi Build 20121231070201.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 6

5 years ago
Can't reproduce on my build from 2012-12-31, tried from the lockscreen, homescreen and with various apps open.

May be missing some STR.
Keywords: qawanted

Comment 7

5 years ago
Also cannot reproduce on Unagi build 20130102070202.
Can't reproduced in pvt unagi b2g18 build 20130107

Too many worksforme comment.

Closed as worksforme.
If it happens again, please state your gecko version. (for example, central, aurora, beta, or b2g18) And, more detailed information would be appreciated. (Like what app did you use blah blah blah)
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.