Compose new mail crash thunderbird

RESOLVED DUPLICATE of bug 785370

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 785370
6 years ago
6 years ago

People

(Reporter: Chibi Charla, Unassigned)

Tracking

17 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

Click on Compose new message in thunderbird main window.


Actual results:

Composer windows appears, and few seconds later thunderbird crash!


Expected results:

Window should appear and I should write email.
(Reporter)

Comment 1

6 years ago
Disable QuickText Addon resolve this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 785370
You need to log in before you can comment on or make changes to this bug.