Closed Bug 813793 Opened 8 years ago Closed 8 years ago

Thunderbird V17 crash every Time I try to send a mail

Categories

(Thunderbird :: Message Compose Window, defect)

17 Branch
x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 785370

People

(Reporter: pedro.pinto, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

I open replay mail or compose a new mail, and the program crash. 


Actual results:

the fail agent open, and close mail mail windows. 


Expected results:

i don now, i just install de new version and all my composer mail crash.
Severity: normal → critical
Are you using QuickText addon?
Yes, Am used
Well, I have just unstall QuickText addon and now I can send and replay mail. 

Thanks you
You are welcome.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785370
Duplicate of this bug: 814088
Duplicate of this bug: 814315
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.