[E-Mail] Can't respond to an email 'Send' button is inactive

VERIFIED FIXED

Status

P1
normal
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: dscravaglieri, Assigned: steveck)

Tracking

({dogfood})

unspecified
ARM
Gonk (Firefox OS)
dogfood

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
gecko-aurora: 2f801d18884d
gaia: 65852cb879a3952ba6f6e4184a1444c147e3c90d

Steps to reproduce
- On a gmail account (Imap I guess)
1 - Open a previously received email
2 - Tap 'respond' button
3 - write a body
4 - Tap send button

Expected
The email is sent

Actual
The send button is inactive, can't send the email.
(Reporter)

Updated

6 years ago
Assignee: nobody → bugmail
blocking-basecamp: --- → ?
Keywords: dogfood
Whoops, regression on disabling the send button on bug 810154.  We can probably just reopen and do the fix on that one since it landed so recently too.
Assignee: bugmail → schung
(Assignee)

Comment 2

6 years ago
Created attachment 683917 [details]
Patch for send button disable fixing regression
Attachment #683917 - Flags: review?(bugmail)
Comment on attachment 683917 [details]
Patch for send button disable fixing regression

let's land this on the authority of bug 810154's blocking-basecamp.
Attachment #683917 - Flags: review?(bugmail) → review+
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Updated

6 years ago
blocking-basecamp: ? → +
Priority: -- → P1

Updated

6 years ago
Status: RESOLVED → VERIFIED

Comment 4

6 years ago
Verified fixed on Unagi Build 20121231070201
You need to log in before you can comment on or make changes to this bug.