Make it possible to move social (Facebook) buttons

RESOLVED DUPLICATE of bug 804283

Status

()

Firefox
SocialAPI
--
enhancement
RESOLVED DUPLICATE of bug 804283
6 years ago
6 years ago

People

(Reporter: Carsten Otto, Unassigned)

Tracking

17 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

I enabled social.enable and social.active. I then right clicked on the menu bar and chose Customize. I tried moving the four Facebook buttons to my other buttons, which are located between "Help" and the Awesome bar (in the topmost bar, above the tabs). Moving the buttons next to the tabs also does not work.


Actual results:

The buttons cannot be moved, although a black line indicating the target of my move is shown. I guess they can only exist in the navigation toolbar.


Expected results:

The buttons should be moved whereever I want them to be. It would also be very nice to be able to move the four buttons individually.
(Reporter)

Updated

6 years ago
Severity: normal → enhancement
Component: Untriaged → SocialAPI

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804283
You need to log in before you can comment on or make changes to this bug.