Irregularity in the UI of Thunderbird on Windows XP 64 bit

RESOLVED WORKSFORME

Status

Thunderbird
Theme
RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: Deepinder Singh, Unassigned)

Tracking

17 Branch
x86_64
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

6 years ago
Created attachment 683951 [details]
screenshot1.png

User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

I installed the latest update of Thunderbird,


Actual results:

After update and restart, the UI has some issues. 

1. The big minimize , maximize and close button, have smaller ghost button (refer filename screenshot1.png)

2. The new UI clearly shows that the interface border has been extended over the default title bar of the windows. As the curve UI of the XP lune theme is clearly shown. (refer filename screenshot2.png, marked with a red box)


Expected results:

Ideally for case 1, no ghost button should be shown

Ideally for case 2, the interface should be clean. Please review the Google Chrome interface for XP, is it flawless.
(Reporter)

Updated

6 years ago
OS: Windows Server 2003 → Windows XP
(Reporter)

Comment 1

6 years ago
Created attachment 683952 [details]
Screenshot2.png
To 1. On XP 32bit I can't reproduce your issue. Do you use some special settings on XP? I tried also with 30px high caption buttons like it looks on your screenshot you are using a taller titlebar. Have you restarted TB to be sure it wasn't a temporary glitch?

To 2. This was made to be able to draw in the title bar.
(Reporter)

Comment 3

6 years ago
To 1. Reply: My System is running on Windows XP 64 bit. i think you will need to check this on Windows XP 64 bit.

Also i restarted the TB after update.

Please refer the screenshot3.png, for screen resolution details


To 2. It just seems awkward, and does not seems to be a clean finish.
(Reporter)

Comment 4

6 years ago
Created attachment 684307 [details]
Screenshot3
Unfortunately I have no access to a XP 64 bit system. I hope a other developer can check this with a XP 64 bit system.

Please can you made a check with FF and TB in maximized mode? Do you see then the same problem with the buttons on TB and is FF looking the same?
(Reporter)

Comment 6

6 years ago
it worked fine when, maximized. But i think in maximized view, you will certainly not see these issues. These issues occur when the window is re-sized and not maximized
(Reporter)

Comment 7

6 years ago
please also check in when the windows classic theme is used

Comment 8

3 years ago
Deepinder, do you still see this issue when using version 31?

I doubt being 64bit would make a difference.
But perhaps Charles may have such machines?
Flags: needinfo?(tanstaafl)
Flags: needinfo?(deepindersingh006)
(Reporter)

Comment 9

3 years ago
Hi,

Currently we work on Windows 7 Os. But i have checked the same now, by changing the these back to classic and then again to win 7. It seems to be working fine at the moment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(deepindersingh006)
Resolution: --- → WORKSFORME

Comment 10

3 years ago
Thanks for the update.
Flags: needinfo?(tanstaafl)
You need to log in before you can comment on or make changes to this bug.