[Gaia][Contacts][BB] FB Link contatct apply building blocks [lists.css]

RESOLVED FIXED

Status

Firefox OS
Gaia::Contacts
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: basiclines, Assigned: basiclines)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

6 years ago
Created attachment 683972 [details]
PR

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #683972 - Flags: review?(jmcf)
Attachment #683972 - Flags: approval-gaia-master?(francisco.jordano)

Updated

6 years ago
Attachment #683972 - Flags: review?(crdlc)
Comment on attachment 683972 [details]
PR

Please merge once you have the positive reviews.

Thanks!
Attachment #683972 - Flags: approval-gaia-master?(francisco.jordano) → approval-gaia-master+
please apply the change suggested by Sergi and my review will be +. thanks
Attachment #683972 - Flags: review?(crdlc) → review+
(Assignee)

Comment 4

6 years ago
Merged in https://github.com/mozilla-b2g/gaia/commit/991e7644af2a6773859bbcf24d405b8393294224
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

5 years ago
Attachment #683972 - Flags: review?(jmcf)
You need to log in before you can comment on or make changes to this bug.