Closed Bug 813970 Opened 7 years ago Closed 7 years ago

Firefox Help on Help menu won't open

Categories

(Firefox :: Untriaged, defect)

17 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 813763

People

(Reporter: cemclellan, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

Tried to open Firefox Help on the Help menu.

Similar issue with Troubleshooting Information on Help menu.


Actual results:

Nothing happened.


Expected results:

A window or tab should have opened with the Firefox Help information.
Does it work in safe mode? (Help-Restart with add-ons disabled)
Flags: needinfo?(cemclellan)
(In reply to Virgil Dicu [:virgil] [QA] from comment #1)
> Does it work in safe mode? (Help-Restart with add-ons disabled)

Yes, I just tried this.

When I restart in safe mode Firefox Help properly opens.
Flags: needinfo?(cemclellan)
Please see bug 813763. That is probably the root cause. One or more of your add-ons is causing this (Tab Mix plus, Better Privacy?)
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 813763
You need to log in before you can comment on or make changes to this bug.