[adbe 3371703] Flash crash in F1398665248 after a few minutes of play on gametwist

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: mozillabug, Unassigned)

Tracking

(Blocks: 1 bug, {crash, reproducible})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flash 11.5], crash signature, URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

was using a flash applet (game) under gametwist.com
Version 16.0.2 and 17

Crash report:
https://crash-stats.mozilla.com/report/index/bp-bf175f01-1dad-4a30-9c33-2220f2121121


Actual results:

Browser freeze / Plugin crash


Expected results:

nothing, no crash, no freeze

Comment 1

6 years ago
Do you have reliable steps to reproduce?

Updated

6 years ago
Flags: needinfo?(mozillabug)
(Reporter)

Comment 2

6 years ago
(In reply to Scoobidiver from comment #1)
> Do you have reliable steps to reproduce?

Yes but unfortunately you have to register @gametwist.com or i send user/pw to your E-mail address.

Steps
a.) Register an account @www.gametwist.com 
b.) Click on this link http://www.gametwist.com/Card-Games/Spider-Solitaire/ 
(game applet as an example) click on play.

c.) 
Play some minutes (eg. move cards ..)

After a while browser freez, 2-5 minutes later adobe/ff asks to send a crash report.

Problem happens since new flash version after a deinstall and downgrade it works fine, if i do again an update ..crash occurs .
Flags: needinfo?(mozillabug)

Comment 3

6 years ago
(In reply to mozillabug from comment #2)
> Problem happens since new flash version after a deinstall and downgrade it
> works fine, if i do again an update ..crash occurs .
Which Flash version is unaffected?
Blocks: 774281
Severity: normal → critical
Status: UNCONFIRMED → NEW
Component: Untriaged → Flash (Adobe)
Ever confirmed: true
Keywords: crash
Product: Firefox → Plugins
Summary: Firefox 16.0.2 & Flash Crash Report → Flash crash in F1398665248 after a few minutes of play on gametwist
Version: 17 Branch → 11.x

Updated

6 years ago
Crash Signature: [@ F1398665248_____________________________]
Flags: needinfo?(mozillabug)
(Reporter)

Comment 4

6 years ago
Did not get failure with 10.4.402.287 


> Which Flash version is unaffected?
Flags: needinfo?(mozillabug)

Updated

6 years ago
Whiteboard: [Flash 11.5]

Comment 5

6 years ago
This is Adobe 3371703.  I'm also able to reproduce.

Comment 6

6 years ago
Cool. Jeromie as this gets investigated, let me know if Firefox isn't catching a sandbox-process crash properly or if we can figure out why this ended up in the generic F139 bucket.

Updated

6 years ago
Keywords: reproducible
Summary: Flash crash in F1398665248 after a few minutes of play on gametwist → [adbe 3371703] Flash crash in F1398665248 after a few minutes of play on gametwist
(Reporter)

Comment 7

6 years ago
(In reply to Jeromie Clark from comment #5)
> This is Adobe 3371703.  I'm also able to reproduce.

I cant find 3371703 in bugbase.adobe.com (https://bugbase.adobe.com/index.cfm?event=bug&id=3371703) is this the correct id?
(Reporter)

Comment 8

6 years ago
Add info:

problem exists with new flash version (11.5.502.135) and Firefox 17.01
(Reporter)

Comment 9

6 years ago
sorry, i forgot, new bug report with FF 17.01 

https://crash-stats.mozilla.com/report/index/17fb3e44-f840-4150-a3c4-cfe502121212

Comment 10

6 years ago
(In reply to mozillabug from comment #9)
> sorry, i forgot, new bug report with FF 17.01 

Interestingly, that's not a direct crash but a hang instead.

Comment 11

6 years ago
@mozillabug - We have separate internal and external bugbases.  As the engineering team doesn't work in the external bugbase (it's only updated when bugs are fixed or deferred), it offers little to no value in terms of informing this community, or actually getting the bug in front of an engineer.  I just post the internal numbers.
(Reporter)

Comment 12

6 years ago
FYI
Looks like problem has been fixed with latest Flash 11.6 Beta Version.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Comment 13

6 years ago
Agreed.  We provided a fix in 11.6 for this signature and believe it is resolved.

Comment 14

3 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 11.x → unspecified
You need to log in before you can comment on or make changes to this bug.