Save cache to XDG_CACHE, not XDG_CONFIG

RESOLVED DUPLICATE of bug 769138

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 769138
5 years ago
5 years ago

People

(Reporter: nagisa, Unassigned)

Tracking

19 Branch
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Firefox saves profile to $XDG_CONFIG_HOME. More specifically to $XDG_CONFIG_HOME/mozilla/firefox/hash.default/. Cache is under profile directory and by extension it is under $XDG_CONFIG_HOME.

As per XDG Base Directory Specification <http://standards.freedesktop.org/basedir-spec/basedir-spec-0.8.html> cache must be moved to $XDG_CACHE_HOME.
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769138
You need to log in before you can comment on or make changes to this bug.